What's new

Server Ill Equipped?

Acumeon

The 47 Ronin
Since the increase of slots I have noticed my ping has increased as well. Was around 35 now it is 40 - 43.

Reg seems to go good for the first 15 min then have to empty a mag just to get a kill. I have video of this.
 
Last edited:

Acumeon

The 47 Ronin
further observations: as the server fills up notice a significant drop in response and reg.
 

IcEWoLF

Staff member
Founder
Since the increase of slots I have noticed my ping has increased as well. Was around 35 now it is 40 - 43.

Reg seems to go good for the first 15 min then have to empty a mag just to get a kill. I have video of this.
And increase in slots does not mean higher pings...if your ping is up then its your connection, also a 5ms difference should not impact your game play.
 

Acumeon

The 47 Ronin
I agree a 5 ms change should not impact game play. The change is just a flag along with the other items noticed that add up to the question of why now does one have to empty a mag point blank to get 3 hits to reg.

All of this could very well be my connection. However, if this were true then it should be experienced using the net in other apps but its not.

The traceroute from my network to the servers network is not preferable.

Code:
Start: Wed Nov  5 03:19:16 2014
HOST: htapi                                                  Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- router1-nac.linode.com                                  0.0%     4    0.4   0.5   0.4   0.6   0.0
  2.|-- 207.99.53.41                                            0.0%     4    0.7   3.2   0.3  11.3   5.4
  3.|-- 0.e1-2.tbr1.ewr.nac.net                                 0.0%     4    1.0   4.6   1.0   7.6   3.1
  4.|-- te4-4.ccr01.ewr05.atlas.cogentco.com                    0.0%     4    1.1   6.6   1.1  13.2   6.0
  5.|-- te4-2.ccr01.ewr02.atlas.cogentco.com                    0.0%     4    1.1   1.2   1.0   1.5   0.0
  6.|-- te0-2-1-0.rcr22.jfk01.atlas.cogentco.com                0.0%     4    1.7   2.1   1.7   3.0   0.0
  7.|-- be2356.ccr22.jfk02.atlas.cogentco.com                   0.0%     4    1.8   1.9   1.8   2.0   0.0
  8.|-- be2115.ccr42.ord01.atlas.cogentco.com                   0.0%     4   21.4  21.5  21.3  21.7   0.0
  9.|-- be2157.ccr22.mci01.atlas.cogentco.com                   0.0%     4   33.6  33.5  33.4  33.6   0.0
10.|-- be2133.ccr22.sfo01.atlas.cogentco.com                   0.0%     4   71.4  71.2  71.1  71.4   0.0
11.|-- be2165.ccr22.sjc01.atlas.cogentco.com                   0.0%     4   73.8  72.6  72.2  73.8   0.6
12.|-- te0-0-1-0.agr13.sjc01.atlas.cogentco.com                0.0%     4   72.2  72.3  72.2  72.5   0.0
13.|-- te0-0-2-0.nr11.b023785-1.sjc01.atlas.cogentco.com       0.0%     4   72.3  72.4  72.3  72.5   0.0
14.|-- 38.104.135.198                                          0.0%     4   80.5  80.4  80.3  80.5   0.0
15.|-- border1.t3-1-bbnet1.sje003.pnap.net                    25.0%     4  125.4  93.5  77.5 125.4  27.6
16.|-- c-66-151-138-51.managed-vds.internap-sj.nfoservers.com 25.0%     4   87.1  81.9  79.2  87.1   4.5
There is a significant loss at the last two hops.

I am open to suggestions. Like playing on this server, so if it can't be fixed then I'll live with it.

With being so close to the server one would think their ping would be lower.
 
Last edited:

IcEWoLF

Staff member
Founder
I agree a 5 ms change should not impact game play. The change is just a flag along with the other items noticed that add up to the question of why now does one have to empty a clip point blank to get 3 hits to reg.

All of this could very well be my connection. However, if this were true then it should be experienced using the net in other apps but its not.

The traceroute from my network to the servers network is not preferable.

Code:
Start: Wed Nov  5 03:19:16 2014
HOST: htapi                                                  Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- router1-nac.linode.com                                  0.0%     4    0.4   0.5   0.4   0.6   0.0
  2.|-- 207.99.53.41                                            0.0%     4    0.7   3.2   0.3  11.3   5.4
  3.|-- 0.e1-2.tbr1.ewr.nac.net                                 0.0%     4    1.0   4.6   1.0   7.6   3.1
  4.|-- te4-4.ccr01.ewr05.atlas.cogentco.com                    0.0%     4    1.1   6.6   1.1  13.2   6.0
  5.|-- te4-2.ccr01.ewr02.atlas.cogentco.com                    0.0%     4    1.1   1.2   1.0   1.5   0.0
  6.|-- te0-2-1-0.rcr22.jfk01.atlas.cogentco.com                0.0%     4    1.7   2.1   1.7   3.0   0.0
  7.|-- be2356.ccr22.jfk02.atlas.cogentco.com                   0.0%     4    1.8   1.9   1.8   2.0   0.0
  8.|-- be2115.ccr42.ord01.atlas.cogentco.com                   0.0%     4   21.4  21.5  21.3  21.7   0.0
  9.|-- be2157.ccr22.mci01.atlas.cogentco.com                   0.0%     4   33.6  33.5  33.4  33.6   0.0
10.|-- be2133.ccr22.sfo01.atlas.cogentco.com                   0.0%     4   71.4  71.2  71.1  71.4   0.0
11.|-- be2165.ccr22.sjc01.atlas.cogentco.com                   0.0%     4   73.8  72.6  72.2  73.8   0.6
12.|-- te0-0-1-0.agr13.sjc01.atlas.cogentco.com                0.0%     4   72.2  72.3  72.2  72.5   0.0
13.|-- te0-0-2-0.nr11.b023785-1.sjc01.atlas.cogentco.com       0.0%     4   72.3  72.4  72.3  72.5   0.0
14.|-- 38.104.135.198                                          0.0%     4   80.5  80.4  80.3  80.5   0.0
15.|-- border1.t3-1-bbnet1.sje003.pnap.net                    25.0%     4  125.4  93.5  77.5 125.4  27.6
16.|-- c-66-151-138-51.managed-vds.internap-sj.nfoservers.com 25.0%     4   87.1  81.9  79.2  87.1   4.5
There is a significant loss at the last two hops.

I am open to suggestions. Like playing on this server, so if it can't be fixed then I'll live with it.

With being so close to the server one would think their ping would be lower.
Is there a reason why you are running a tracert from Linode?

Also there is usually issues when your provider uses cogentco, and generally that's due to network congestions...that's the reason why you see the last two nodes with high packet loss. I'll forward that to Internap and see if there is anything that can be done.
 

d00b

The 47 Ronin
I don't know about all the technical jazz, but gameplay has been unstable for me. I thought it was just a typical bad spell for me, but when I joined another server (with 20 ping) I could land one deags once again! It could be my ping, which I have noticed fluctuates from around 80 during the day to 100-120 at night. That all seems pretty normal to me though, since I'm in Mississippi and peak hours etc etc.

When the server is full, it does feel a bit more choppy. Which I guess could be my computer, but I don't ever lag or get low fps any other time. I'm down for 32 slot and 2 flashes.
 

Acumeon

The 47 Ronin
Is there a reason why you are running a tracert from Linode?
It was one of several ran. Meant to post the one from my place. Sleepy eyes blurred the screen? I'll post the one from my place tonight.
 
Last edited:

v.Kamikaze

The 47 Ronin
Contributor
I agree, more slots should NOT affect ping, and a 5ms difference should NOT impact gameplay. However, I have the same experience as Acumeon does... when the server is full, reg is VERY bad. This is the reason I typically play later at night, when the server only has 20-30 ppl in it - I get much better reg, and I don't end up frustrated. Some might argue that there are less skilled players late at night, but even when the good players are on, I still get better reg when the server isn't full. I also know I'm not the only one who has complained about it - many regulars say the same thing in-game.
 
Top