problem with new card

#1
so I just put in the 6970 2gb george sold me the other day, and its been in for a few days now working perfectly fine... last night I tried to put my computer on sleep mode but the screen just went black and the computer stayed on, I waited a good 5 minutes and it wasnt shutting off so I pressed the power button once and it shut down... now today when I wake up, I go to turn it on, everything is perfectly fine untill it gets to my desktop and then I believe the fan on my video cards just revs up as hard as it can and stays there, its EXTREMELY loud and Im afraid to keep my computer on. Im gonna try restarting my computer a few times but so far ive tried a good 3 times and nothing has changed.
 
#2
okay so, I just checked the amd control center program, and my video cards fan was running at 70% so I turned it down to 45% and its back to normal, kind of odd that it might have changed itself on its own. but Im just glad the problem is fixed.
 
#3
Do you have the latest drivers for the video card?

There should be an auto fan speed setting for your card. It's suppose to judge temps and then adjust the fan speed as necessary.

Also, I wouldn't use sleep mode. Simply turn on/off. If I recall, most OS and System admins disable sleep due the problems it causes. Not to mention, the amount of power it consumes for no reason.
 
#4
yea I just put it on automatic fan speed, its letting itself idle at 50c. is that good? when I had it on manual 45% fan speed it idled at 45c. what is high for for a video card?
 

Hunter

The 47 Ronin
#5
yea I just put it on automatic fan speed, its letting itself idle at 50c. is that good? when I had it on manual 45% fan speed it idled at 45c. what is high for for a video card?
ur card should be normal at ~90C full load, which is more important than idle temp