I have an issue..

Laski

The 47 Ronin
#1
I overclocked my evga geforce gtx 560(non ti) to 1GHz from 865 MHz

but precision x or msi afterburner shows that the clock is only at 405MHz, I know its power saving but it stays at 405 mhz when I'm in a 3D game like cs:s or league of legends when it should be at 1GHz

I tried uninstalling and re-installing the graphic drivers twice now they work for about 10 minutes then it happens again.. anyone have any idea whats going on?
 

Surrender

The Ronin Enforcer
The 47 Ronin
#3
try going into your nvidia settings, 3d settings, manage 3d settings, then under global settings change power management mode to Prefer Maximum Performance.

if that isnt it then idk haha i just got home and that was off the top of my head
 

civil servant

The 47 Ronin
Contributor
#4
There used to be a bug in the revo based software that gave false readings. I think they fixed that. that's about all i got, except maybe you could try trilinear with vsync enabled which should stabilize your framerate at 60. For CS:S, i don't even know if this applies anymore, but max_fps 59 should accompany the trilinear/vsync combo. Oh, and drop your anti-aliasing to 4 or below and don't run any bloom or, what's that called, HBAO. Turn that shit off. Chances are it's in your hardware settings as it sounds like a chokey chokey to me. But then, hell, i don't know. I always had problems with nVidia. most notably was that their driver updates wouldn't work properly because there was always some residuals left when the previous driver was uninstalled which conflicted with the update. had to uninstal, run ccleaner making sure to dump the recycle bin, reboot to safe mode and then run revo uninstaller or comparable while in safe mode, then reboot back into windows and install the new driver. Always use WHQL. Never go full beta! There had supposedly fixed all this but problems still came up when the process was not followed. $.02 worth
 

Laski

The 47 Ronin
#5
try going into your nvidia settings, 3d settings, manage 3d settings, then under global settings change power management mode to Prefer Maximum Performance.

if that isnt it then idk haha i just got home and that was off the top of my head
I had tried this at first and it didn't work.
 
Top